WordPress plugins we do not recommend

Due to their abusive nature or incompatibilities, we do not recommend using the following plugins:

*Note - If a plugin is not listed here, it does not automatically mean the plugin is ok*

Auto-post, auto-blog, bulk post plugins are not allowed due to the high resources they tend to consume.

Spyder Spanker
Contextual Related Posts
*WordFence
Yet Another Featured Posts Plugin
Yet Another Related Posts Plugin
Fuzzy SEO Booster
All in One SEO Pack
WordPress SEO - Yoast
Similar Posts
WP Automatic
WP-PostViews
WP Missed Schedule
WP Robot
WP Slimstat
WP Symposium
WP Statistics
jr-referrer
SEO Auto Links & Related Posts
UpdraftPlus
Backup Scheduler
BackUpWordPress
BackWPup
BackupBuddy
Xcloner
Duplicator
Online Backup for WordPress
CodeTree Backup
EZPZ One Click Backup
WP-DB-Backup
WP Database Optimizer
WP-phpMyAdmin
WP-DBManager
Adminer
Portable phpMyAdmin
WordPress Gzip Compression
WP File Cache
WP Super Cache
Quick Cache
Viper Cache
Autoptimize

* Wordfence installs with "Live Traffic" enabled by default. Live Traffic causes high loads and should not be enabled in a shared hosting environment.


Default plugins that should be removed:

Hello Dolly!
  • 0 משתמשים שמצאו מאמר זה מועיל
?האם התשובה שקיבלתם הייתה מועילה